S’abonner

iOS - Pour commencer

iPad mini 2, 3 et 4

iPad Air 1 et 2

iPad Pro 12.9, 10.5 et 9.7

iPad (2017)

iPad (2018)

Votre appareil doit posséder au minimum Android 10.0 pour utiliser Football Manager 2019 Touch.

Si vous possédez un iPad et que vous ignorez s'il est compatible avec Football Manager 2019 Touch, veuillez vérifier le numéro de modèle au dos de l'appareil ou depuis les paramètres, puis rendez-vous sur le site web d'Apple (https://support.apple.com/fr-fr/HT201471)

Environ 3 Go. Votre appareil peut éventuellement nécessiter davantage d'espace lors du processus de téléchargement et d'installation.

Veuillez créer un nouveau sujet dans notre forum des bugs https://community.sigames.com/forum/654-bugs-found-on-ios/ et nous ferons de notre mieux pour vous aider à résoudre tout problème d'installation que vous pourriez rencontrer.

De tels problèmes sont rares, cependant ils sont souvent spécifiques à l'appareil utilisé. Il est donc possible que nous vous posions quelques questions afin de les résoudre.

Cet article vous a-t-il été utile ?
Utilisateurs qui ont trouvé cela utile : 0 sur 0
Vous avez d’autres questions ? Envoyer une demande

Commentaires

Réalisé par Zendesk