S’abonner

iOS – Bien commencer

iPad Mini 2, 3 & 4

iPad Air 1 & 2

iPad Pro 12.9, 10.5 & 9.7

iPad (2017)

Vous devez avoir au minimum la version 9.0 d'iOS pour faire fonctionner Football Manager Touch 2018.

En cas de doute sur la compatibilité de votre iPad avec Football Manager Touch 2018, vérifiez le numéro de série au dos ou dans les paramètres, puis consultez le site Apple (https://support.apple.com/en-gb/HT201471)

Environ 3 Go. Votre appareil peut éventuellement nécessiter davantage d'espace lors du processus de téléchargement et d'installation.

Cet article vous a-t-il été utile ?
Utilisateurs qui ont trouvé cela utile : 0 sur 0
Vous avez d’autres questions ? Envoyer une demande

Commentaires

Réalisé par Zendesk