Seguir

¿Qué requisitos de hardware tiene el juego?

Necesitarás:

  • SO Android, versión 4.4 (Kit Kat) o superior.
  • Una resolución mínima de 800 x 480.
  • La tecnología Tegra 2 no es compatible.
¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0
¿Tiene más preguntas? Enviar una solicitud

Comentarios