Seguir

Barbarian (Gamespy) - ¿Necesito un parche antes de instalar Barbarian Invasion?

No necesita aplicar ningún parche para Rome: Total War para instalar Barbarian Invasion.

El programa de instalación de Barbarian Invasión actualizará Rome: Total War a la última versión, 1.3.

Por favor, tenga en cuenta que no debe instalar ningún parche para Rome: Total War tras instalar Barbarian Invasion o el juego no funcionará.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0
¿Tiene más preguntas? Enviar una solicitud

Comentarios

Tecnología de Zendesk