Seguir

iOS: primeros pasos

iPad Mini 2, 3 & 4

iPad Air 1 & 2

iPad Pro 12.9, 10.5 & 9.7

iPad (2017)

Necesitas al menos iOS 9.0 para ejecutar Football Manager Touch 2018.

Si tienes un iPad y no sabes si es compatible con Football Manager Touch 2018, comprueba el número de modelo (ya sea en la parte de atrás del dispositivo o en el menú de ajustes) y visita la web de Apple (https://support.apple.com/es-es/HT201471).

Aproximadamente 3 GB. Puede que tu dispositivo necesite más espacio durante el proceso de descarga e instalación.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0
¿Tiene más preguntas? Enviar una solicitud

Comentarios

Tecnología de Zendesk