Folgen

iOS - Erste Schritte

iPad Mini 2, 3 & 4

iPad Air 1 & 2

iPad Pro 12.9, 10.5 und 9.7

iPad (2017)

iPad (2018)

Um Football Manager 2019 Touch zu spielen, benötigen Sie mindestens iOS 10.0.

Wenn Sie ein iPad besitzen und nicht sicher sind, ob dieses mit Football Manager 2019 Touch kompatibel ist, überprüfen Sie auf der Rückseite des Geräts dessen Seriennummer und besuchen Sie dann die Apple-Webseite (https://support.apple.com/de-de/HT201471)

Ca. 3 GB. Unter Umständen benötigt Ihr Gerät während des Downloads und der Installation zusätzlichen Speicherplatz.

Bitte erstellen Sie einen neuen Thread in unserem Bugs-Forum unter https://community.sigames.com/forum/654-bugs-found-on-ios/ Wir werden alles daran setzen, eine Lösung für Ihr Problem bei der Installation zu finden.

Solche Probleme sind selten und häufig gerätespezifisch. Wir müssen Ihnen daher unter Umständen einige Fragen stellen, um eine Lösung zu finden.

War dieser Beitrag hilfreich?
0 von 0 fanden dies hilfreich
Haben Sie Fragen? Anfrage einreichen

Kommentare

Powered by Zendesk